Back to overview
Downtime

All services unavailable

Jan 29 at 11:15pm CET
Affected services
tomasekvalla.cz
www.tomasekvalla.cz
server.tomasekvalla.cz

Resolved
Jan 31 at 09:26pm CET

Temporarily back up, moving will continue, for now running on the legacy hardware

Updated
Jan 31 at 09:22pm CET

Server is being moved to different location, should have faster internet, better ping and higher performance after the process. We expect it to be done in few hours maximum.

Created
Jan 29 at 11:15pm CET

Hosting is currently down and so are our services. We're working on resolving the issue, should be up by 30.1. evening, hopefully